Anmeldung

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: gottlieb HH brummen!

gottlieb HH brummen! 2 Jahre 10 Monate her #8656

  • priemerl
  • priemerls Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 435
  • Dank erhalten: 19
  • Mitgl
hello zusammen!

nun ist es soweit, ich werde mir in den nächsten tagen meine playfields vom brushen und lackieren
heim holen :woohoo: .
habe mit dem hh. folgendes problem gehabt vor der restauration.
er brummte einfach immer, je nach laustärke weniger oder lauter.
da er jetzt noch kommlett zerlegt ich frage ich gleich mal.
soll ich den trafo oder den lautstärkenregler tauschen um da brummen weg zu bekommen.
oder hat da wer eine idee was dies noch sein könnte ?
würde mich über tips von euch freuen.
danke mal.
lg detlef.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

gottlieb HH brummen! 2 Jahre 10 Monate her #8684

  • dotmarkus
  • dotmarkuss Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 177
  • Dank erhalten: 30
  • Mitgl
  •  Wien
Hallo. Brummen am lautsprecher kommt fast immer von degradierten siebelkos nach einem gleichrichter. M.
Letzte Änderung: 2 Jahre 10 Monate her von dotmarkus. Begründung: syntaxfehler wegen fusel
Der Administrator hat öffentliche Schreibrechte deaktiviert.

gottlieb HH brummen! 2 Jahre 7 Monate her #9385

  • priemerl
  • priemerls Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 435
  • Dank erhalten: 19
  • Mitgl
hm, danke, aber leider verstehe ich nur bahnhof :dry: .
kannst du mir bilder von den teilen senden damit ich weiß wie die aussehen.
lg detlef
Der Administrator hat öffentliche Schreibrechte deaktiviert.

gottlieb HH brummen! 2 Jahre 7 Monate her #9435

  • dotmarkus
  • dotmarkuss Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 177
  • Dank erhalten: 30
  • Mitgl
  •  Wien
oje...
de.wikipedia.org/wiki/Elektrolytkondensator
deine schaun wahrscheinlich recht alt aus..
so wie da am Foto der orange da
www.flippers.com/images/Gott-Sys80X-OrangeCap-replace!.JPG
Wenn du einen Multimeter hast der Kapazität messen kann dann geht das im ausgelöteten Zustand.
Dein Multimeter hat dann so ein Symbol am Einstellrad:
www.clker.com/cliparts/9/f/d/4/122361568..._Symbol-2.svg.hi.png
Eventuell ist dein Multimeter nicht autoranging (wenns nicht draufsteht dann is es nicht) dann musst du den Bereich noch einstellen. Die Kapazität eines Kondensators wird in Farad gemessen. Übliche Werte sind im µF-Bereich also millionstel Farad. Der Wert des Kondensators steht drauf. Beispielsweise an dem Bild:
www.voelkner.de/products/34375/100-xl.jpg
47µF. Da erkennst du auch gleich den Minuspol, das is das Beinchen wo ein Streifen am Elko aufgedruckt ist. In dem Streifen siehst du sogar das Minuszeichen.
Merk dir wie der Orginale Elko verbaut war, wenn du einen Ersatzelko falsch verbaust fliegt er dir um die Ohren.
Schau dir mal den Multimeter an und das Bild vom Kondensator vorher:
i01.i.aliimg.com/wsphoto/v0/1999145725_1...rature-Frequency.jpg
Der Bereichswahlschalter müsste also auf 200µ, etwa 11 Uhr stehen. Die Messkabel stecken an der schwarzen und an der unteren roten Buchse, da siehst du auch das Symbol für Kapazität.
Achja: das rote Kabel gehört am Elko auf den Pluspol...

Sollte dein Multimeter keine Kapazität (also Kondensatoren) messen können dann kannst du immer noch am Kondensator messen nämlich den (gleichstrom-)Widerstand. Dazu stellst du das Multimeter auf Widerstandsmessung (das Ohm-Symbol: www.build-electronic-circuits.com/wp-con...012/07/omega-ohm.png). Falls du den Bereich auch einstellen musst (kein autorangemultimeter) dann stell auf den Bereich über 1M (beim Bild oben wäre es 2M etwa auf ein Uhr). Die Messkabel noch richtig anschliessen (suche das Ohm-Symbol an der Buchse) und halte die Prüfspitzen auf die Kontakte des Kondensators (nicht mit den blanken Fingern das verfälscht die Messung).
Der Kondensator lädt sich langsam mit der Prüfspannung auf und der (DC-)Widerstand steigt. Sollte der Widerstand unter 200kOhm (bei der Anzeige im Bereich 2M also 0,2) bleiben dann sollte man den Elko tauschen.
Die Elkos die du suchst sind in der Nähe von Brückengleichrichtern die schaun so aus:
upload.wikimedia.org/wikipedia/commons/b...richter_IMGP5380.jpg
Die erkennst du gut weil sie aufgedruckt haben was sie machen nämlich eine Wechselspannung ~
in eine Gleichspannung + und - umzuwandeln.
Du kannst wenn du dich traust sogar ohne Auslöten der Elkos messen ob sie funktionieren mit jedem Multimeter geht das.
Dazu stellst du den Multimeter zunächst auf Gleichspannungsmessung (DC). Den Bereich solltest du so einstellen dass es zu der Gleichrichtspannug passt. Ich geh aber davon aus dass du sie nicht weisst, deswegen stells so ein dass die Spannung die am Elko aufgedruckt is kleiner is als der Messbereich (hier sind wiederum autoranging Multimeter von vorteil).
In deinem Fall probiers halt zunächst mal mit 200V. Die Prüfspitzen hältst du vorsichtig dorthin wo die Beinchen vom Elko enden. Die Polarität nicht vergessen, wie vorher das schwarze Kabel an Minus, das rote an Plus (also das was nicht Minus is, siehe Aufdruck am Elko).
Bei Flippern gibt es Spannungen im Bereich von 5 bis 80V DC, 5V findest du eher in CPU-Nähe die 80V brauchen die Spulen.
Wenn du also eine Gleichspannung gefunden hast dann funktioniert der Gleichrichter. Was der Siebelko macht ist die Welle der gleichgerichteten Wechselspannung zu glätten etwa so:
www.thel-audioworld.de/module/Netzteil/SINUS3.GIF
Schau dir die dünklere Kurve an, sie ist im Vergleich zur helleren immer noch wellig aber nicht mehr so arg.
Das nennt sich Restwelligkeit und das ist auch das Brummen was du hörst. Die kannst du auch messen, die Prüfspitzen gehören genauso auf den Elko wie vorher nur stellst du dein Multimeter auf Wechselspannung (AC). Den Bereich (jetzt wäre ein Autorangemultimeter wirklich praktisch..) stellst du so ein dass die Spannung die du misst ablesbar ist (einfach ausprobieren). Wenn du an einem Siebelko mehr als 1V AC misst dann tausch ihn aus.
Andere Schaltkreise funktionieren schon mit mehr als 100mV (=0,1V) Restwelligkeit nicht mehr richtig, und das ist sicher auch dein Audiokreis. Wenn du nicht weisst ob die Spannung zu deinem Audiokreis gehört, dann schau mal im Schaltplan nach. Wenn du keinen Schaltplan lesen kannst dann probier mal die zugehörige Sicherung zu entfernen. Misst du garnichtsmehr am Elko und gleichzeitig hörst du auch garnichtsmehr am Lautsprecher dann weisst du dass du an der richtigen Stelle misst.

Viel Glück.
m.
Letzte Änderung: 2 Jahre 7 Monate her von dotmarkus.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.138 Sekunden