Anmeldung

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Terminator 2 lose Kabel

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9946

  • f14fighter
  • f14fighters Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 1
Habe einen schönen T2 gekauft.
Eig. funkt auch alles nur das hinter der Backbox 2 lose drähte zu finden waren 1x gelb/grau 2x weiß/gelb vl. weiss jemand wo ich sie anschliesen kann bzw wufür sie sind!
In den Schaltplänen finde ich nur Ungereimtheiten mit den gesamten anschlüssen!!
Wenn jemand weiter wüsste wäre das toll mit bestem Dank im voraus :)


Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Letzte Änderung: 2 Jahre 4 Monate her von f14fighter.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9949

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
diese vielen quetschverbinder sind nicht orriginal, da scheint jemand gestückelt zu haben.
ich vermute stecker 120/121,
vergleiche mit dem manual seite 3-9
gruss joe
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9950

  • f14fighter
  • f14fighters Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 1
Danke für den Tipp :)
das die nicht original sind ist eh klar.
Davon gehn auch die meisten ins leere ich vermute das der Stecker von einem anderen Flipper stammt
Komisch ist auch die Beschriftung, die sicher nicht stimmt.
Wenn jemand einen T2 hat und nachsehn bzw. ein Foto schießen und mailen könnte
(Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!) wäre das sehr hilfreich!!
Wenn man die vielen teilweise sogar doppelt gestückelten drähte die eig. gelb/weiß auslaufen Links begutachtet, (ich glaube masse oder ähnliches) verwundert mich das er großteils reibungslos funktioniert und leuchtet.
Letzte Änderung: 2 Jahre 4 Monate her von f14fighter.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9951

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
ein foto wird dir nicht weiterhelfen, da deine farben gestückelt, also anders sind.
vergleiche zwischen dem manual (da stehen die farben eh drin) und den kabelfarben unter dem spielfeld,
dann weisst du, welche farbe auf welchen stecker und pin gehört ;)

vermutlich gehören stecker und stiftleisten ausgetauscht, es muss ja einen grund für den pfusch gegeben haben.
gruss joe
Letzte Änderung: 2 Jahre 4 Monate her von arianebox.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9986

  • SOKOL
  • SOKOLs Avatar
  • OFFLINE
  • Senior Boarder
  • Flippererstehilfe
  • Beiträge: 50
  • Dank erhalten: 36
I hope, not to late to help...

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


The yellow-gray wire you have to connect to J136 connector 3rd pin.
So your start button lamp will work.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9987

  • SOKOL
  • SOKOLs Avatar
  • OFFLINE
  • Senior Boarder
  • Flippererstehilfe
  • Beiträge: 50
  • Dank erhalten: 36
The general illumination connectors are more complicated.
I sent pictures about it.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9988

  • f14fighter
  • f14fighters Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 1
Danke das Startlämpchen funkt wieder das andere (ws/ge) war von der GI die jz. wie folgendes Foto zeigt. angschlossen ist. Leider leuchtet sie trotzdem nicht Spannungen bei J121 fast null bei j115 lieg ich so bei 5.8v.

Habe J121 neu angeschlossen komischerweise leuchtet auch die Led 3 was sie laut beschreibung nicht sollte!
Sicherungen sind alle gemessen! J115 werd ich dank des Fotos auch noch neu anschließen!

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

bis auf j115 das werd ich dank deinem Foto auch noch versuchen!!
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Letzte Änderung: 2 Jahre 4 Monate her von f14fighter.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9989

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
wenn ich dein J121 foto mit dem manual vergleiche, sind die farben grün, violett und gelb auf den falschen pins.
laut manual seite 3-9 sind es die pins 5,6,3
bei dir stecken sie auf 6,7,8 ??

oder täuscht das foto?
gruss joe
Letzte Änderung: 2 Jahre 4 Monate her von arianebox.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9990

  • f14fighter
  • f14fighters Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 1
Da hast du recht hab es einfach wieder so angeschlossen wies vorher war... werd ich gleich umstecken!!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #9991

  • SOKOL
  • SOKOLs Avatar
  • OFFLINE
  • Senior Boarder
  • Flippererstehilfe
  • Beiträge: 50
  • Dank erhalten: 36
Please check the J121 and J120 colors.

In wpc pinballs has 5 circle for General Illumination.

The T2 pin use: 2 circle for the backbox, (green-brown) and 3 circle (violet-yellow-green).
The orange circle is not used.

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


On the connector colors-place are fixed, must not change.
There is the pic about the "colors-place".

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Letzte Änderung: 2 Jahre 4 Monate her von SOKOL.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: flipperdoktor, f14fighter

Terminator 2 lose Kabel 2 Jahre 4 Monate her #10000

  • f14fighter
  • f14fighters Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 1
So funkt wieder alles,

Hauptschuld war die schleißige und falsche Verkabelung des Vorgängers an J115 und J121!
an J115 waren die ge und ge/ws Drähte nicht in der richtigen Anordnung.
J121 war der ge falsch aufgesteckt!

Danke für die nette Hilfe bei meinem Problem!!


Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: flipperdoktor

Terminator 2 lose Kabel 2 Jahre 4 Monate her #10001

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
hab ich ja gesagt :D

schaut doch gleich viel besser aus :)
gruss joe
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #10002

  • flipperdoktor
  • flipperdoktors Avatar
  • OFFLINE
  • Administrator
  • extravaganza
  • Beiträge: 2573
  • Dank erhalten: 291
  • Mitgl
  •  Hollabrunn
Wer sagt's denn.
Neues Board hätte da nix gebracht.
Ich danke auch allen die geholfen haben diesen Fall zu lösen.
greetz
gábor

wppr.slapsave.com/p/2535
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Terminator 2 lose Kabel 2 Jahre 4 Monate her #10017

  • SOKOL
  • SOKOLs Avatar
  • OFFLINE
  • Senior Boarder
  • Flippererstehilfe
  • Beiträge: 50
  • Dank erhalten: 36
You're welcome! :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: flipperdoktor
Ladezeit der Seite: 0.230 Sekunden