Anmeldung

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: TOTAN - vanishing Magnet is broken

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4716

  • Fathom
  • Fathoms Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 6
Hallo die Runde.

Bei meinem TOTAN kommt die Fehlermeldung "vanishing magnet broken" und eine Sicherung fliegt immer wieder.
Alle Kugelauswürfe, wie zB. der Bazar spucken die Kugel nimmer aus.
Der Fehler ist vor Kurzem aufgetreten... Meine Tochter benahm einen leichten Stromschlag vom Gehäuse und seit dem ist der Fehler da....

Hat jemand ne Idee was der Fehler ist?

Danke!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4717

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
es liegt die vermutung nahe, daß sich unter dem playfield irgendein kabel von einer spule gelöst hat oder ein anderes bauteil an einem spulenanschluss anliegt

also aufklappen und alle spulen auf sicht prüfen und mit der hand dran wackeln ob fest.

dann sehen wir weiter
gruss joe
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4718

  • Fathom
  • Fathoms Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 6
Alles gemacht, eine defekte Lötstelle entdeckt und gelötet. Leider kann ich nicht testen, da ich keine Sicherung mehr Zuhause habe :-(

Melde mich sobald ich den Test gemacht hab....

Danke für die Hilfe....
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4728

  • Fathom
  • Fathoms Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 6
Sodass, alles gecheckt und auch ne neue Sicherung rein getan, aber kaum hab ich eingeschalten hat sich die Sicherung mit nem hellen Blitz vertschüsst....
Hab keinen Masseschluss gefunden, alle Spulen geprüft, keine Ahnung was da ist....

H i l f e.... Das ist mein Lieblingsflipper.....
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4729

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
sag doch mal, welche sicherung überhaupt. dann suche die in der wpc95 schematics, stecke denjenigen stecker Jxxx der solenoids ab und schalte ein. bleibt die sicherung, hast ein problem mit dem playfield, sonst suchen wir auf der platine weiter.

sorry kann keinen gezielten tip geben, zuwenig infos.


p.s. irgendwie fehlt mir hier im board die anzeige des wohnortes eines users, damit man sich irgendwie orientieren kann ;)
gruss joe
Letzte Änderung: 3 Jahre 11 Monate her von arianebox.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4731

  • flipperdoktor
  • flipperdoktors Avatar
  • OFFLINE
  • Administrator
  • extravaganza
  • Beiträge: 2574
  • Dank erhalten: 291
  • Mitgl
  •  Hollabrunn
@ arianebox
Klicke auf den Namen des Users und Du siehst den Wohnort im Profil, hier xxx inTirol...

Der Rest wurde schon erfragt, welche Sicherung, was wenn der betreffende Stecker ab ist?
greetz
gábor

wppr.slapsave.com/p/2535
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4732

  • Fathom
  • Fathoms Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 6
Hab mal die Platine mit der Sicherung abgelichtet....
Es ist eine träge 4A Sicherung.

Er schreibt immTestmenü, dass ein Violettes Kabel sein muss, aber die sind alle violett :(

Bin jetzt leider bis Sonntag in Hanover... Und kann erst da wieder weiter suchen...

Vielen Dank für die Unterstützung...
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

TOTAN - vanishing Magnet is broken 3 Jahre 11 Monate her #4734

  • arianebox
  • arianeboxs Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 436
  • Dank erhalten: 60
  • Mitgl
falls die sicherung wie vermutet F103 ist, dann sichert die laut WPC95-schematics den stecker J133 pin2 ab.
laut totan-handbuch seite 3-6 hängen an J133 pin2 (kabel rot-braun) die spulen 1-7 und spule21 - schau mal selbst ins handbuch, welche genau das sind.
wenn du jetzt J133 absteckst und die sicherung bleibt beim einschalten heile, dann liegt ein fehler auf dem playfield vor.
falls die sicherung obwohl die spulen abgesteckt sind trotzdem fliegt, dann liegt ein problem auf dem board vor.

ich vermute aber ersteres, sonst würde es F102 oder F104 auch fetzen.

also gehen wir so vor:

erstmal die 8 spulen auf sicht prüfen und an den lötpunkten wackeln, ob da irgendwo ein kabel abgegangen oder wo eingezwickt ist und woanders anliegt.
wenn das nix bringt:

die andere seite der spulen geht wie du im handbuch nachlesen kannst (und bitte tu das, damit du verstehst) auf stecker J116 mit den kabelfarben vio-irgendwas (kein kabel ist NUR violett).

jetzt schauen wir wieder in die WPC95-schematics und sehen, daß für die spulen auf J116 die Transistoren Q65 bis Q72 mit den dazugehörigen dioden D77 bis D84 (falls ich das in meiner WPC95 kopie richtig entziffern kann) zuständig ist.
Die transistoren ersiehst du übrigens auch im totan-handbuch seite 3-5 in der solenoid-table.

derweil J133 und J116 abgesteckt ist, hängen die betreffenden solenoids also nirgends mehr an der elektronik und können mit einem messgerät bezüglich widerstand durchgemessen werden. kann ja sein, daß eine einen kurzschluss hat.
jetzt kannst du so die betreffenden dioden und transistoren auf der platine durchmessen, ob da eine von den benachbarten irgendwie abweicht.

wenn du dir das nicht zutraust, bleibt nur trial-and-error,
indem du J133 wieder ansteckst und von J116 immer ein kabel vom stecker abnimmst, einschaltest und schaust, ob es blitzt. wenn die sicherung mal hält, weißt du welches kabel grad unten ist und zu welcher spule es führt. dort muss ein problem vorliegen.

mein tip wäre:
solenoid 03, also vanish drop auf J116-4 und dem zugehörigen transistor Q71 und diode D83.
diese spule ist eine FL-11753. das ist eine spule mit 3 anschlüssen, hat also power- und hold-wicklung. für jede wicklung ist eine diode an der spule angelötet.
ich würde die 2 dioden auf einer seite abzwicken und durchmessen, ob da eine in beide richtungen kurzschliesst.


so, jetzt hast du genug zu tun, zu lesen, zu testen.
mehr hilfe zur selbsthilfe kann ich aus der ferne glaub ich im moment nimmer mehr geben.


zusatzinfo:
die fehlermendung "vanishing Magnet is broken" kommt übrigens deshalb, weil der unterrampenschalter länger nicht benutzt worden ist. die meldung kommt auch, wenn du total beschissen spielst und x bälle keinen multiball auslöst. wenn du im schaltertest diesen schalter manuell auslöst, würde die meldung verschwinden. damit verschwindet aber nicht das problem mit deiner sicherung.
also kümmere dich erstmal nicht um diese meldung, die ist nur ein "folgefehler", beschreibt aber nicht die ursache.
ok in deinem speziellen fall schon, aber nicht, weil die software das weiß, sondern wegen dem länger nicht betätigten schalter ;)
gruss joe
Letzte Änderung: 3 Jahre 11 Monate her von arianebox.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.173 Sekunden