Anmeldung

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Blach Rose - Reset - Trotz Umbau!!

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13141

  • kops
  • kopss Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 33
Hallo !

Mein Freund hat sich kürzlich einen Black Rose gekauft, der sporadisch resetet.

Nun habe ich BR - ELKO + 5v Stabi - nach Anleitung gewechselt und auch alle Stecker und Stiftleisten gründlich gereinigt!!

Leider wieder Reset.

Danach habe ich den Dirty Fix - mit dem Elko reingemacht - leider wieder pro Abend 2-3x Reset

.....sogar die Dirty Fix Endlösung habe ich getestet, (Stabi an CPU) da waren aber nach jedem Ausschalten alle Fabriksdaten als hätte man die Batterien entfernt gelöscht. Also wieder retour gebaut!!

WAS kann da noch sein??

Weis das wer?

Danke mal

kops
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13142

  • Dr.Jones
  • Dr.Joness Avatar
  • OFFLINE
  • Administrator
  • Alter komischer Knacker
  • Beiträge: 191
  • Dank erhalten: 24
  • Mitgl
  •  Wien Süd
Ich kenne den jetzt nicht, aber laut IPDB ist das wohl ein WPC.

HIER werden einige Möglichkeiten aufgelistet.
Eventuell ist es ja rund um den ASIC (hatte ich inzwischen schon mehrmals berichtet bekommen, dass es schlussendlich dort war).

Bitte den nur fachgerecht behandeln, da der anderenfalls beschädigt oder zerstört werden könnte.
LIVE LONG AND PROSPER

Grüße aus Vienna / Austria

WPPR
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13143

  • kops
  • kopss Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 33
Danke Dr.!

Die Lektüre habe ich bereits komplett durch und alles nötige probiert. auch den ASIC mit PLCC Heber ausgebaut gereinigt +++... leider alles für die Katz..

Ich bin auch am ende,....mit meinem Latein!!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13144

  • Dr.Jones
  • Dr.Joness Avatar
  • OFFLINE
  • Administrator
  • Alter komischer Knacker
  • Beiträge: 191
  • Dank erhalten: 24
  • Mitgl
  •  Wien Süd
Naja, ganz am Ende sind wir ja noch nicht ;).

Resets müssen ja gar nicht mit einer kranken 5V-Stromversorgung zusammenhängen, sind dann aber etwas schwerer zu beheben.

Es kann gut sein, dass ein anderes am Datenbus liegendes Gerät (FlipTronic, Sound oder Videoboard) dazwischenfunkt und die CPU stört. Der ASIC ist da nur der erste Kandidat zumal der da sogar etwas mehr tut.
Eventuell mal die Datenkabel dahin überprüfen oder abgesteckt lassen.

Auch die Switch-Matrix kann übrigens derartige Probleme verursachen.

Bei einem STTNG hatte ich sogar die Situation, dass der einen Reset ausführte wenn die ungeregelten 12V eingebrochen sind (da gehen dann alle Lichtschranken gleichzeitig aus und das mag die CPU zumindest beim STTNG auch nicht. den Black Rose kenne ich jetzt nicht, daher weis ich nicht ob und wie viele Optos der hat.
LIVE LONG AND PROSPER

Grüße aus Vienna / Austria

WPPR
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13146

  • kops
  • kopss Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 33
Servus!

Na ja...der hat gar keinen OPTO!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13158

  • kops
  • kopss Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 33
Habe soeben mit meinem Freund telefoniert, er meint das Reset kommt wenn die Kugel mit voller Wucht auf eine Targetbank knallt.

Was kann das sein?

Bei Multiball und so funktioniert alles gut, komisch!!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 3 Wochen her #13159

  • Dr.Jones
  • Dr.Joness Avatar
  • OFFLINE
  • Administrator
  • Alter komischer Knacker
  • Beiträge: 191
  • Dank erhalten: 24
  • Mitgl
  •  Wien Süd
kops schrieb:
Was kann das sein?
Wie ich weiter oben schon schrieb.
Eventuell spinnt die Switchmatrix (vielleicht auch nur temporär).
Kann von einer defekten Diode bis zum Kurzschluss alles sein.
Ist zugegebenermaßen blöd zum finden.
Eventuell berührt der betroffene Schalter ja beim heftigen Aufprall irgend eine Fremdspannung (z.B. die GI).
LIVE LONG AND PROSPER

Grüße aus Vienna / Austria

WPPR
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 2 Wochen her #13162

  • bimbo
  • bimbos Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 289
  • Dank erhalten: 37
  • Mitgl
  •  Wien
Hi,
kann's nicht sein, dass der Reset in Wirklichkeit durch einen (Phantom-)Slamtilt ausgelöst wird?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Blach Rose - Reset - Trotz Umbau!! 10 Monate 2 Wochen her #13163

  • Dr.Jones
  • Dr.Joness Avatar
  • OFFLINE
  • Administrator
  • Alter komischer Knacker
  • Beiträge: 191
  • Dank erhalten: 24
  • Mitgl
  •  Wien Süd
Kann genau so sein.
Nur müsste man dann unterscheiden wie der Reset "aussieht".
Einige Flipper zeigen bei einem Slamtilt noch was im Display an. Ob das aber alle machen weis ich jetzt auch nicht.
Kann man aber einfach testen.
Gerät einschalten, Spiel starten und einen der Slamtiltkontakte betätigen.
Ist der Reset anders als der auftretende, kann man das streichen.
Das heißt aber jetzt im Umkehrschluss nicht, dass ein "echter" Reset nicht auch durch eine kranke Switchmatrix ausgelöst werden könnte.
Beim STTNG iist es tatsächlich so, dass da beim nicht vorhandensein aller Optos auch unter bestimmten Voraussetzungen ein "echter" Reset ausgelöst wird.

Wie es zu diesem kommt, kann ich aber nur vermuten.
Es kann gut sein, dass die Software das "kann" oder die CPU wegen schlampiger Software derartiges nicht abfängt und die CPU durch einen Watchdog einfach neu startet.
Man weiß es halt nicht.
LIVE LONG AND PROSPER

Grüße aus Vienna / Austria

WPPR
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.159 Sekunden